Degraded performance
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 10:36 UTC
Monitoring
Everything is back to normal. We are monitoring the situation closely and will give an update in case of any changes.
Posted Jul 15, 2020 - 08:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 07:44 UTC
Investigating
We are currently investigating the issue. We apologize for the inconvenience.
Posted Jul 15, 2020 - 07:37 UTC
This incident affected: Transifex App and Transifex API.