Transifex grouped notifications not sent
Incident Report for Transifex
Resolved
The incident has been resolved.
Thank you for your patience while we were working on addressing the issue.
Posted Jul 09, 2021 - 22:56 UTC
Monitoring
We have provided the necessary fixes and the situation is back to normal.
We are currently monitoring the results.
Posted Jul 09, 2021 - 21:50 UTC
Identified
The issue has been identified. We are working on the necessary fixes.
Thank you for your patience and understanding
Posted Jul 09, 2021 - 16:08 UTC
Investigating
We are currently investigating the issue.
We apologize for the inconvenience
Posted Jul 09, 2021 - 14:36 UTC