database failover
Incident Report for Transifex
Resolved
Thank you for your patience
Posted Sep 29, 2015 - 14:44 UTC
Monitoring
Migration completed. Monitoring
Posted Sep 29, 2015 - 14:16 UTC
Investigating
We're moving towards more database capacity.
Posted Sep 29, 2015 - 14:05 UTC