Website loading slow
Incident Report for Transifex
Resolved
This issue has been resolved. The 3rd party provider has repaired the fiber cut.
Posted May 19, 2015 - 06:32 UTC
Update
TL;DR: Use 199.85.126.20 as your DNS server for a possible remedy of the situation

We have conducted some tests and have figured out that it might be possible to access our site faster by using Norton DNS's 199.85.126.20 as your DNS server. If you are using Google Public DNS (for example 8.8.8.8) or OpenDNS (for example 208.67.220.220) as your DNS server, you may be impacted by the fiber cut that affects many networks. We have found out that for some of the users affected, using 199.85.126.20 as their DNS server helps accessing our site. This is because paths to 199.85.126.20 from your machine do not go through the problematic fiber, while it is possible that paths to 8.8.8.8 or 208.67.220.220 go through there as our experiments showed.
Posted May 18, 2015 - 19:45 UTC
Identified
Our website is loading slowly, especially from the US. Our cloud provider informs us that this is due to a fiber cut causing intermittent latency. A 3rd party fiber cut in Kernersville, NC that is currently impacting several major ISPs in the region. This issue is occurring outside of our internal network. We cannot control the paths customer traffic takes outside of our network, and customers may continue to experience latency, packet loss, or dropped connections impacting traffic traveling over the affected provider.
Posted May 18, 2015 - 19:40 UTC