Intermittent Delays
Incident Report for Transifex
Resolved
The issue has been addressed and everything is back to normal.
Posted Jun 29, 2022 - 12:32 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jun 29, 2022 - 11:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 09:03 UTC
Update
We are still investigating the issue. We will keep you posted on our progress.
Posted Jun 29, 2022 - 06:51 UTC
Update
We are continuing to investigate the root cause. We will keep you posted.
Posted Jun 28, 2022 - 18:18 UTC
Investigating
We are investigating intermittent delays. You may experience a delay while navigating through the Transifex application.
Our team is working on identifying the root cause and closely monitoring the system's behavior.
We will provide an update as soon as we have more information to share.
Thank you all for your patience and apologize for any inconvenience caused.
Posted Jun 28, 2022 - 17:03 UTC
This incident affected: Transifex App, Transifex API, and Transifex Native.