Performance Issues

Incident Report for Transifex

Resolved

The system looks stable. We apologize for any issues you might be experiencing.
Posted May 07, 2026 - 13:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted May 07, 2026 - 11:30 UTC

Identified

The issue has been identified and a fix is being implemented
Posted May 07, 2026 - 10:02 UTC

Investigating

We are currently investigated this issue
Posted May 07, 2026 - 09:37 UTC
This incident affected: Transifex API.