The issue has been fully resolved, and services are now operating normally. We apologize for any inconvenience caused and thank you for your patience and understanding.
Posted Apr 02, 2026 - 19:25 UTC
Monitoring
The fix has been successfully applied, and system performance has stabilized. We are continuing to monitor all systems closely to ensure sustained stability.
Posted Apr 02, 2026 - 18:18 UTC
Identified
The issue has been identified, and a fix has been applied. Service has been restored, and performance is returning to normal.
Posted Apr 02, 2026 - 17:54 UTC
Update
We are still actively investigating the issue and working to identify the root cause.
We sincerely apologize for the delays and the API errors you are experiencing, and we understand the impact this may have on your workflows.
Our team is fully engaged, and we will share another update as soon as we have more information.