Delay in Fillup Processing

Incident Report for Transifex

Resolved

We are happy to inform you that the issue has been fully resolved. Our team worked diligently to address the problem, and everything is now back to normal. Thank you for your patience and understanding during this time.
Posted Jan 27, 2025 - 18:56 UTC

Monitoring

A solution has been applied, and we're closely monitoring the situation.
Posted Jan 27, 2025 - 18:25 UTC

Identified

We have identified the cause of the delays. The issue is related to a high queue volume, and our team is actively working to address it. Steps are being taken to restore normal processing speeds.
Posted Jan 27, 2025 - 16:50 UTC

Investigating

We are currently experiencing delays in fillup processing. We apologize for any inconvenience this may be causing and appreciate your patience as we work to resolve this.
Posted Jan 27, 2025 - 16:44 UTC
This incident affected: Transifex App.