Degrated Performance

Incident Report for Transifex

Update

We are continuing to investigate the issue!

Thank you for your patience and understanding!
Posted Sep 08, 2026 - 10:08 UTC

Investigating

You may experience difficulties downloading resources and / or using the API.
We are currently investigating the issue. Thank you for your patience and understanding!
Posted Sep 08, 2026 - 09:20 UTC
This incident affects: Transifex API.