High database loads
Incident Report for Transifex
Resolved
Everything seems OK.
Posted Sep 28, 2015 - 12:10 UTC
Monitoring
Situation back to normal. Monitoring
Posted Sep 28, 2015 - 11:38 UTC
Investigating
We are experiencing high database loads. Working to mitigate the situation
Posted Sep 28, 2015 - 11:26 UTC