Deployment after some infrastructure changes brought website down
Incident Report for Transifex
Resolved
All our machines are back online. We will keep monitoring the situation and we've initiated processes to alter our deployment procedure to avoid such problems in the future.
Posted May 06, 2015 - 19:57 UTC
Monitoring
We have recovered / replaced most of our application servers. We have identified a deadlock condition in our deployment process that had not been triggered before and had gone unnoticed. We are monitoring the current situation. Again thank you for your patience.
Posted May 06, 2015 - 19:24 UTC
Investigating
We made some changes to our infrastructure this week and everything was working fine so far. A few minutes ago, we rolled our first deploy after the changes and for weird reasons it didn't succeed. We are looking into it and should have more details shortly. We are really sorry for the inconvenience.
Posted May 06, 2015 - 16:03 UTC