Transifex Native - Translations Delivery Issue
Incident Report for Transifex
Resolved
We are pleased to inform you that the incident reported has been successfully resolved.
We appreciate your patience and understanding during this incident. If you have any questions or require assistance, please do not hesitate to reach out to our support team.
Posted Nov 04, 2024 - 13:50 UTC
Monitoring
Due to a configuration issue, new content updates were unavailable in certain locales. Our team has applied a fix, and normal functionality has been restored. We will continue to monitor to ensure everything works as expected.
Posted Nov 04, 2024 - 13:14 UTC
Update
We are still investigating the issue affecting translation delivery for certain languages. We will share updates as soon as we have more information.
Posted Nov 04, 2024 - 12:55 UTC
Investigating
We are currently facing issues with the delivery of translations through our CDN, specifically related to Transifex Native projects. As a result, you may encounter issues with the availability of translations for certain languages.

Our team is actively investigating the issue and is committed to restoring full functionality as quickly as possible. We appreciate your patience during this time and will provide updates as soon as more information becomes available.
Posted Nov 04, 2024 - 11:46 UTC
This incident affected: Transifex Native.