Degraded Performance on Transifex Website

Incident Report for Transifex

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 14:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2026 - 12:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Language selection is still deactivated for the Transifex website. As mentioned we will re activate the rest of languages for the platform UI after the full resolution of the incident.
Posted Sep 21, 2026 - 11:49 UTC

Update

We are continuing to work on a solution.

For the moment the Transifex site will be displayed only on English language. The rest of the languages will be again available once this is fully resolved.

Thank you for your patience.
Posted Sep 21, 2026 - 11:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 21, 2026 - 11:13 UTC

Investigating

We are currently experiencing degraded performance on the Platform UI.

We apologize for the inconvenience and thank you for your patience while our team is working on a solution.
Posted Sep 21, 2026 - 10:48 UTC
This incident affected: Transifex Website.