Our scheduled maintenance has been completed successfully. Services are fully restored and functioning as expected. Thank you for your patience!
Posted Feb 06, 2025 - 14:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 10:12 UTC
Scheduled
We're upgrading our infrastructure on Thursday, February 6th from 09:30 (UTC) until 11:30pm (UTC). Brief disruptions may occur. Thank you for your patience!
Posted Feb 06, 2025 - 10:11 UTC
This scheduled maintenance affected: Transifex Website, Transifex App, Transifex API, and Transifex Native.