TM memory may have problems
Incident Report for Transifex
Resolved
Situation back to normal
Posted Feb 22, 2015 - 14:07 UTC
Monitoring
Functionality restored. Monitoring the situation.
Posted Feb 22, 2015 - 14:00 UTC
Identified
Problems at our cloud provider's infrastructure. We're working towards going fully operational.
Posted Feb 22, 2015 - 13:06 UTC