Transifex.com interface for Transifex Live unavailable
Incident Report for Transifex
Resolved
We resolved the issue in the live proxy servers. The issue was pinpointed to a defect in the deployment process which led to an unstable configuration being applied. We have solved the source issue as well as the side-effect. We are very sorry about this, and for the disruption it caused. Our team will work on making sure it doesn't happen again.
Posted Jul 12, 2016 - 15:37 UTC
Investigating
We are investigating an issue which is causing the interface inside Transifex.com which allows users to view their website inside the app to become unavailable. Transifex Live is otherwise unaffected.
Posted Jul 12, 2016 - 15:31 UTC