Fill-up task backlog
Incident Report for Transifex
Resolved
The backlog has been resolved. Thank for your understanding.
Posted Nov 18, 2015 - 14:17 UTC
Investigating
The Translation Memory fill-up queues are currently backlogged. We are investigating a possible solution.
Posted Nov 18, 2015 - 12:08 UTC