The Transifex app is partially unavailable
Incident Report for Transifex
Resolved
The situation is back to normal. We are sorry for the disruption.
Posted Jul 18, 2016 - 11:55 UTC
Monitoring
The situation is now back to normal. We are still monitoring the situation.
Posted Jul 18, 2016 - 10:23 UTC
Update
The situation seems to have been resolved, we are still monitoring the situation and investigating the cause
Posted Jul 18, 2016 - 10:17 UTC
Update
Some requests are failing, we are still tracking the issue down.
Posted Jul 18, 2016 - 10:09 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2016 - 10:01 UTC