Connectivity problems
Incident Report for Transifex
Resolved
Back to normal.
Posted Sep 30, 2015 - 08:46 UTC
Monitoring
Problems seem to have been solved.
Posted Sep 30, 2015 - 08:44 UTC
Investigating
Some users may experience connectivity problems. Working to resolve them.
Posted Sep 30, 2015 - 08:31 UTC