Web app unavailable
Incident Report for Transifex
Resolved
One of our production databases encountered high disk latency during normal operations, which resulted in a number of queries being aborted due to timeouts.
The issue is resolved at the moment, but we're working on a solution to prevent this from happening again in the future.
Thank you for your cooperation and we really apologize for the service interruption.
Posted Aug 10, 2017 - 10:10 UTC
Monitoring
The situation is back to normal. We are still looking into the cause of the issue.
Posted Aug 10, 2017 - 08:47 UTC
Investigating
We are currently investigating the issue. We will keep you updated on our progress.
Thank you for your understanding and patience.
Posted Aug 10, 2017 - 08:23 UTC