website login problems
Incident Report for Transifex
Resolved
The situation seems back to normal now. We are moving to a new load balancing architecture by Friday in order to avoid such incidents in the future.
Posted Oct 09, 2014 - 09:01 UTC
Monitoring
Problematic load balancer taken offline. We are monitoring the situation.
Posted Oct 09, 2014 - 08:46 UTC
Identified
The problem seems to be among one of our load balancers and the rest of the network.
Posted Oct 09, 2014 - 08:45 UTC
Investigating
Users cannot log into the application. We are investigating the matter now.
Posted Oct 09, 2014 - 06:45 UTC