Gengo orders having incorrect translations
Incident Report for Transifex
Resolved
Since yesterday's update, we haven't experienced any further issues with orders. Yeah!! Again, we apologize for any inconvenience it may have caused during this time.
Posted Nov 26, 2014 - 16:53 UTC
Monitoring
We have identified and applied a fix for the problem with the API integration with Gengo. We apologize for any inconvenience it may have caused. We are keeping an eye on it just to make sure every order goes smoothly now.
Posted Nov 25, 2014 - 16:03 UTC
Update
We have confirmed there is a problem with the API integration with Gengo and we're continuing to have it disabled. Translations with TextMaster have been confirmed to work. We'll work on fixing the issue as soon as possible, but might take a few days to fully restore the integration.
Posted Nov 22, 2014 - 03:12 UTC
Identified
We have an incompatibility with the Gengo services which we're taking a look at. Translations that come back are incorrect. This may take a few days since it is related to the integration. For now, we've disabled translations from Gengo. We have not received issues for translations from TextMaster.
Posted Nov 21, 2014 - 19:47 UTC