API/Client Perfomance Issues
Incident Report for Transifex
Resolved
The API's performance has been stable since the fix, so we're marking this incident as resolved. According to our findings, the issue was caused by a library update. Our team will take actions to avoid similar issues in the future. We apologize for the inconvenience.
Posted Mar 23, 2017 - 23:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2017 - 18:54 UTC
Investigating
We are facing performance issues when making requests to our resources API endpoints via API/Client.
Actions have already been taken to decrease the impact of the issue but we are still investigating it and trying to resolve it.
We apologize for the inconvenience.
Posted Mar 23, 2017 - 16:42 UTC