Emergency database tuning
Incident Report for Transifex
Resolved
The queue for TM fill up is back to normal and has been for a few hours. There were some tasks that couldn't finish while we were dealing with the load. If you were expecting a fill up of a particular resource, but it didn't show up yesterday, please, disable and enable the 'Fill up resources from TM setting in the project Manage tab. This will issue a new fill up task in the background for the untranslated content of your project.

Thanks for the patience!
Posted Aug 27, 2015 - 15:39 UTC
Monitoring
We’ve applied changes to our database servers. We have a backlog of Translation Memory fill up tasks. We are monitoring the progress and the pace they get executed.
Posted Aug 26, 2015 - 18:28 UTC
Identified
We are tweaking some database settings to mitigate some unexpected load we are experiencing. This should be a quick hiccup as we need to restart our main database server. Please, bear with us while we get it back to normal.
Posted Aug 26, 2015 - 16:57 UTC