live.transifex.com experiences problems
Incident Report for Transifex
Resolved
Deployment of the new certificate finished
Posted Feb 20, 2015 - 17:26 UTC
Monitoring
Certificate uploaded; CloudFront deploying right now
Posted Feb 20, 2015 - 16:53 UTC
Identified
There is a problem in updating the certificate on AWS. Working on it.
Posted Feb 20, 2015 - 16:28 UTC