Experiencing web application problems
Incident Report for Transifex
Resolved
Cloud infrastructure problems solved. Thank you for your patience.
Posted Feb 19, 2015 - 08:38 UTC
Monitoring
We have implemented a workaround that should allow users to connect and work. The actual problem still persists. We're still working on it.
Posted Feb 19, 2015 - 07:43 UTC
Identified
Our cloud provider is experiencing an emergency downtime on some host machines. We're in contact with them and expecting resolution of the problem soon.
Posted Feb 19, 2015 - 07:30 UTC