Web Editor not accessible
Incident Report for Transifex
Postmortem

During releasing a new feature the translation functionality was broken for approximately 15 minutes. The issue was caused due to inconsistency between our pre-production and production systems. Everything is back to normal. We apologize for the inconvenience and rest assured that our team is working hard to ensure that this will not happen in the future.

Posted Feb 17, 2017 - 10:45 UTC

Resolved
This incident has been resolved.
Posted Feb 17, 2017 - 10:43 UTC