Project explore page errors
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted May 26, 2015 - 09:10 UTC
Monitoring
After an exhaustive search we found our Elasticsearch mapping was being deleted due to an erroneous API call. We've implemented a fix and will continue monitoring over the next few hours.

Thank you for your patience.
Posted May 25, 2015 - 10:43 UTC
Investigating
We have identified intermittent errors when loading the project explore page. We are investigating the issue and will let you know of any updates.

Sorry for the inconvenience.
Posted May 20, 2015 - 13:16 UTC