Translation Memory Fill-up
Incident Report for Transifex
Resolved
Everything appears normal. Thank you for your patience!
Posted Jul 01, 2015 - 15:17 UTC
Monitoring
A fix has been verified and deployed. We will continue to monitor the situation. Sorry for the inconvenience.
Posted Jul 01, 2015 - 14:26 UTC
Update
The source of the automatic TM fill-up issue has been identified. We will be deploying a fix in the next hours.
Posted Jul 01, 2015 - 11:57 UTC
Identified
We have identified an issue with Translation Memory's automatic fill-up procedures. We are looking into it and shall keep you posted.
Posted Jul 01, 2015 - 09:09 UTC