503 errors
Incident Report for Transifex
Resolved
Problem resolved. We are sorry for the inconvenience.
Posted Nov 12, 2014 - 13:09 UTC
Monitoring
Situation resolved. Monitoring system behavior.
Posted Nov 12, 2014 - 13:01 UTC
Identified
A database migration stalled.
Posted Nov 12, 2014 - 12:58 UTC
Investigating
We are investigating the issue.
Posted Nov 12, 2014 - 12:42 UTC