Degraded Performance
Incident Report for Transifex
Resolved
We have resolved the situation, and we closely monitor our systems to avoid further performance issues. We want to thank you for your patience!
Posted May 24, 2016 - 15:27 UTC
Monitoring
We have managed to mitigate the hit on performance for the time being, but we still expect to see some intermittent slowness through the day depending on the load on the system. We are preparing a new set of fixes to get this resolved as a whole. We apologize for any inconvenience we may be causing.
Posted May 23, 2016 - 20:02 UTC
Identified
We experienced a disk crash that slowed down our Databases. The team is working to normalize the situation and bring back the DBs.
Posted May 23, 2016 - 14:44 UTC
Update
We are gathering information to fully identify possible causes. The situation seems to be normal once again.
Posted May 23, 2016 - 14:20 UTC
Investigating
We are investigating reports about several issues related to degraded performance and outages.
Posted May 23, 2016 - 13:17 UTC