Part of our website is inaccessible
Incident Report for Transifex
Resolved
www.transifex.com is accessible by all our users.
Posted Nov 10, 2014 - 14:54 UTC
Monitoring
We are in contact with our cloud providers to solve the problem which is acknowledged. In the mean time the web site is again accessible and appropriate redirects have been put in place.
Posted Nov 10, 2014 - 14:21 UTC
Update
Posted Nov 10, 2014 - 14:11 UTC
Identified
There is a routing problem between one of our load balancers and where the web content for www.transifex.com is located. The application is not affected
Posted Nov 10, 2014 - 13:33 UTC
Investigating
We have users reporting 503 errors when trying to access www.transifex.com (NOT the web application)
Posted Nov 10, 2014 - 13:32 UTC